Minimum Requirements for Panzura Data Services

These are the minimum software and hardware requirements for connecting Panzura filers to Panzura Data Services.

In order to use Panzura Data Services, you must be running Panzura CloudFS 7.1.9.6 or greater.

If using hardware purchased from Panzura, it must be 5000 series at a minimum.

Minimum requirements for tracking audit actions

The ability to audit the following user actions requires a minimum of CloudFS 8.0.0.10:

  • Read
  • Write
  • Copy
  • Modify
  • Move
  • Rename
  • Change permission

Panzura filers running earlier versions of CloudFS will not return results for these actions when connected to Data Services.